Browse Source

hardening: use newer kernel version manually

I used to be able to do linux_hardened after the last change asking for
a specific version but it seems I cannot anymore, will need to
investigate more later on!
master
parent
commit
54ca16158e
Signed by: govanify GPG Key ID: DE62E1E2A6145556
1 changed files with 4 additions and 1 deletions
  1. +4
    -1
      components/hardening.nix

+ 4
- 1
components/hardening.nix View File

@ -5,7 +5,10 @@ let
kernelPackages = with pkgs;
recurseIntoAttrs (
linuxPackagesFor (
linux_hardened.override {
# XXX: this used to work on just linux_hardened but it kept defaulting
# to an older kernel version, I need to check this whenever I have more
# free time!
linux_5_14_hardened.override {
features.ia32Emulation = true;
}
)


Loading…
Cancel
Save